UserOnline

, 2 Guests, 1 Bot

Archives

Print This Post Print This Post

WordPress 3.0.2 mandatory security update

This is a mandatory security update for all previous WordPress versions.

This maintenance release fixes a moderate security issue where a malicious Author-level user could gain further access to the site. This release also addresses a handful of bugs, and provides some additional security enhancements.

Summary

Fix moderate security issue where a malicious Author-level […]

Print This Post Print This Post

Google Translator and unable to access you web site error

I was having trouble getting my blog translated using the Global Translator plugin.  It kept coming up with an error from Google Translate saying they were unable to access my web page.  After a search I found some information on the error that talked about htaccess files and didn’t really help very much.  So I […]

Print This Post Print This Post

WordPress and permissions Error

Today I was adding new security and plugins to my blog.  Once I got everything installed I decided to upgrade to the current version.  Well once I did this I saw no problems and kept configuring and installing new plugins.  Once I put in the Semi secure login plugin I started getting an error saying […]

Page 2 of 212